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chapter
 2

TROUBLESHOOTING

Follow these basic steps when beginning the troubleshooting process:

1. Complete the preliminary steps listed in Section 2.1.
2. Run the Power-On Self-Test (POST) as described in Section 2.3.
3. Run Computer Setup as described in Section 2.5.
4. Run the Computer Checkup (TEST) as described in Section 2.6.
5. If you are unable to run POST or Computer Checkup or if the problem persists

after running POST and Computer Checkup, perform the recommended actions
described in the diagnostic tables in Section 2.5.

Follow these guidelines when troubleshooting:

■ Complete the recommended actions in the order in which they are given.
■ Repeat POST and Computer Checkup after each recommended action until the

problem is resolved and the error message does not return.
■ When the problem is resolved, stop performing the troubleshooting steps and do

not complete the remaining recommended actions.
■ Refer to Chapter 5 for removal and replacement procedures that are recommended.
■ If the problem is intermittent, check the computer several times to verify that the

problem is solved.

The following table describes the troubleshooting actions:

If You Want To: Then Run:

Check for POST error messages POST
Check that computer components are recognized and
running properly

Computer Checkup (TEST) under Compaq Utilities

View information about the computer and installed or
connected devices

View System Information (INSPECT) under
Compaq Utilities

Perform any of the following:
■ Check the system configuration
■ Set the system power management parameters
■ Return the system to its original configuration
■ Check system configuration of installed devices

Computer Setup
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2.1  Preliminary Steps

IMPORTANT:  Use AC power when running POST, Computer Setup, or Computer
Checkup. A low battery condition could initiate Hibernation and interrupt the test.

Before running POST and Computer Checkup, complete the following steps:

1. Obtain established passwords. If you must clear the passwords, go to Section 2.2.
2. Ensure that the hard drive is installed in the computer.
3. Ensure that the battery pack is installed in the computer and the power cord is

connected to the computer and plugged into an AC power source.
4. Turn on the computer.
5. If a power-on password has been established, type the password and press Enter.
6. Run Computer Setup (Section 2.5). If a Setup password has been established, type

the password and press Enter.
7. Turn off the computer and all external devices.
8. Disconnect external devices that you do not want to test. If you want to use the

printer to log error messages, leave it connected to the computer.

NOTE:  If a problem only occurs when an external device is connected to the computer,
the problem could be with the external device or its cable. Isolate the problem by
running POST with and without the external device connected.

9. Use Compaq Utilities and loopback plugs in the serial and parallel connectors if you
plan to test these ports.

Follow these steps to run Compaq Utilities:

a. If you are running Compaq Utilities from the hard drive, turn on or restart the
computer. Press F10 when the cursor appears in the upper-right corner of the
screen. If you do not press F10 in time, restart the computer and try again.

If you are running Compaq Utilities from diskette, insert the Compaq Utilities
diskette in drive A. Turn on or restart the computer.

b. Press Enter to accept OK.

c. Select Computer Checkup (TEST).

d. Select Prompted Diagnostics.

e. After “Identifying System Hardware” completes, select Interactive Testing and
follow the instructions on the screen.
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2.2  Clearing Passwords
1. Turn off the computer.
2. Disconnect the AC Adapter (refer to Section 5.4).
3. Remove the battery pack (Section 5.8).
4. Remove the keyboard/CPU cover assembly (Section 5.13).
5. Disconnect and remove the auxiliary battery (Section 5.14).
6. Disconnect and remove the Real Time Clock (RTC) battery (Section 5.15).
7. Wait five minutes.
8. Reconnect the auxiliary battery.
9. Reconnect the RTC battery.

10. Install the keyboard/CPU cover assembly.

11. Reconnect the AC Adapter. Do not reinstall the battery pack yet.

12. Turn on the computer.

NOTE:  Remember to set the date and time the next time the computer is turned on.

2.3  Power-On Self-Test (POST)

The Power-On Self-Test (POST) is a series of tests that run every time the computer is
turned on. POST verifies that the system is configured and functioning properly.

To run POST, complete the following steps:

1. Complete the preliminary steps (Section 2.1).
2. Turn on the computer.

If POST does not detect any errors, the computer beeps once or twice to indicate that
POST has run successfully. The computer boots from the hard drive or from a bootable
diskette if one is installed in the diskette drive.



2-4    Troubleshooting

2.4  POST Error Messages

If the system is not functioning well enough to run POST, or if the display is not
functioning well enough to show POST error messages, refer to the Troubleshooting
tables in Section 2.7.

If POST detects an error, one of the following events occurs:

■ A message with the prefix "WARNING" appears, informing you where the error
occurred. The system pauses until you press F1 to continue.

■ A message with the prefix "FATAL" appears, informing you where the error
occurred. After the message, the system emits a series of beeps, then stops.

■ The system emits a series of beeps, then stops.

Warning messages indicate that a potential problem, such as a system configuration
error, exists. When F1 is pressed, the system should resume. You should be able to
correct problems that produce WARNING messages.

IMPORTANT:  When a WARNING message includes the prompt to "RUN SCU," press
F10 to run Computer Setup. (Computer Setup replaces the SCU utility.)

If you receive one of the error messages listed below, follow the recommended action.

Table 2-1
Warning Messages

Message Description Recommended Action
CMOS checksum invalid, run SCU CMOS RAM information has

been corrupted.
Run Computer Setup to reinitialize
CMOS-RAM.

CMOS failure, run SCU CMOS RAM has lost power. Run Computer Setup to reinitialize
CMOS-RAM.

Diskette controller error The diskette drive controller
failed to respond to the
recalibrate command.

If there is no diskette drive in the
system, run Computer Setup to
properly configure the CMOS-RAM to
show no diskette drive present. If the
problem persists, or if a diskette drive
is present, complete these steps until
the problems is solved:

1. Check diskette drive connections.
2. Replace diskette drive.
3. Replace system board.

Diskette track 0 failed The diskette drive cannot read
track 0 of the diskette in the
drive.

Try another diskette. If the problem
persists, you may need to replace the
diskette drive.

Hard disk controller error The hard drive controller failed
to respond to the reset
command.

Check the drive parameters. Turn off
the system and check all related
connections.

Continued
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Table 2-1  Continued
Keyboard controller failure The keyboard failed the self-

test command.
Replace the system board.

Keyboard failure The keyboard failed to respond
to the RESET ID command.

Replace the keyboard. If the problem
persists, replace the system board.

No interrupts from Timer 0 The periodic timer interrupt is
not occurring.

Replace the system board.

ROM at xxxx (LENGTH yyyy) with
nonzero checksum (zz)

An illegal adapter ROM was
located at the specified
address.

Check the external adapter (such as a
video card) to determine if it is
causing the conflict.

Time/Date corrupt - run SCU The time and date stored in the
real time clock have been
corrupted, possibly by a power
loss.

1. Run Computer Setup.
2. If problem persists, replace

auxiliary battery.
3. If problems persists, replace system

board.
Hard disk xx failure (or error) A failure or an error occurred

when trying to access the hard
drive.

1. Run ScanDisk.
2. Check disk in DOS and

Windows 95. If the problem
persists, refer to Table 2-10.

Fatal errors emit a beep and may display a FATAL message. Fatal errors indicate
severe problems, such as a hardware failure. Fatal errors do not allow the system to
resume. Some of the Fatal error beep codes are listed at the end of this section.

Table 2-2
Fatal Error Messages

Message Description Beep Code*
CMOS RAM test failed A walking bit test of CMOS RAM location 0E

(Hex) - 3F (Hex) failed.
3

DMA controller faulty A sequential read/write of the transfer count
and transfer address registers within the
primary and secondary DMA controllers failed.

4

Faulty DMA page registers A walking bit read/write of the 16 DMA
controller page registers starting at location
80 Hex failed.

0

Faulty refresh circuits A continuous read/write test of port 61h found
that bit 4 (Refresh Detect) failed to toggle
within an allotted amount of time.

1

Interrupt controller failed A sequential read/write of various Interrupt
Controller registers failed.

5

ROM checksum incorrect A checksum of the ROM BIOS does not match
the byte value at F000:FFFF.

2

RAM error at location xxxx RAM error occurred during memory test. None

*Beep codes are defined in Table 2-3.
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Table 2-3
Fatal Error Beep Codes

Beep Code Beep Sequence Description Recommended Action
0 S-S-S-P-S-S-L-P The DMA page registers are

faulty.
Replace system board.

1 S-S-S-P-S-L-S-P The refresh circuitry is faulty.
2 S-S-S-P-S-L-L-P The ROM checksum is incorrect.
3 S-S-S-P-L-S-S-P The CMOS RAM test failed.
4 S-S-S-P-L-S-L-P The DMA controller is faulty.
5 S-S-S-P-L-L-S-P The interrupt controller failed.
6 S-S-S-P-L-L-L-P The keyboard controller failed.
7 S-S-L-P-S-S-S-P Graphics adapter is faulty.
8 S-S-L-P-S-S-L-P Internal RAM is faulty. Replace memory board or

system board if memory on
system board is faulty.

NOTE:  S = Short, L = Long, P = Pause

2.5  Compaq Utilities

Compaq Utilities contain several functions that

■ Determine if various computer devices are recognized by the system and are
operating properly.

■ Provide information about the system once it is configured.

Compaq Utilities include the following programs:

■ Computer Setup
■ Computer Checkup (TEST)
■ View System Information (INSPECT)

To access Compaq Utilities:

1. Turn on or restart the computer by clicking Start ➔ Shut Down ➔ Restart the
computer.

2. Press F10 when the blinking cursor appears in the upper-right corner of the display.
3. Select a menu option.
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Computer Setup

Computer Setup contains utilities that give you an overall picture of the computer
hardware configuration and aid in troubleshooting. These utilities also allow you to set
custom features such as security options, power conservation levels, and startup
preferences.

If you are running Windows 95, the computer automatically recognizes and configures
the system for new devices. If you have a configuration problem or want to view or
reset configuration settings, you can use Computer Setup.

NOTE:  If you are running Windows 95, you should use Computer Setup only to adjust
system features such as the power-on password or battery conservation level. Windows
95 may override other configuration changes.

If you are running Windows NT, the computer does not automatically recognize new
devices added to the system. All devices ordered with your system have been
configured for you. Use Computer Setup to view settings for a new device you have
added or to reset configuration settings for preinstalled devices.

Computer Setup provides two methods of viewing the computer configuration:  by type
(factory setting) or connection.

Categories by type:

■ System Features—security, power, boot management
■ Communication—port, modem, and other communication devices
■ Storage—storage-related devices such as hard drive, CD-ROM drive, diskette

drive
■ Input Devices—keyboard, mouse, and other input devices
■ Network—network adapter or other network-related devices
■ Audio—sound properties and audio device settings
■ Video—display timeouts and video device resources
■ Other—miscellaneous devices

Categories by connection:

■ System Features—security, power, boot management
■ System Devices—keyboard, mouse, parallel and serial ports
■ ISA—ISA bus and connected devices
■ PCI—PCI bus and connected devices
■ PC Card—PC Card devices
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Running Computer Setup
1. Turn on or restart the computer by clicking Start ➔ Shut Down ➔ Restart the

computer.
2. Press F10 when the blinking cursor appears in the upper-right corner of the screen.
 NOTE:  If a power-on password is enabled, it must be used to access Computer Setup.
3. Click a language and press Enter.
4. Click Computer Setup and press Enter.
5. When you are finished, click Exit.

Exiting Computer Setup
1. Click Exit.
2. Select one of the following Exit options:

■ Save—Saves the new settings and exits Computer Setup.
NOTE:  Some settings may not take effect until the computer is restarted.

■ Ignore—Exits Computer Setup and restores previous settings.
■ Cancel—Returns to Computer Setup.
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Computer Checkup (TEST)

Computer Checkup (TEST) determines whether the various computer components and
devices are recognized by the computer and are functioning properly. You can display,
print, or save the information that Computer Checkup generates.

NOTE:  Compaq Utilities are intended for testing only Compaq-supplied components.
Testing of non-Compaq components may be inconclusive.

Running Computer Checkup (TEST)
1. Plug the computer into an external power source. A low battery condition can

interrupt the program.
2. Connect a printer if you want to print a log of error messages.
3. Turn on the external devices that you want to test.
4. Turn on or restart the computer.
5. Access Compaq Utilities by pressing F10 when the blinking cursor appears in the

upper-right corner of the display.
6. Click Computer Checkup ➔ View the Device List.

■ If the list of installed devices is correct, click OK.
■ If the list is incorrect, ensure that any new devices are installed properly.

7. Select one of the following from the Test Option menu:
■ Quick Check Diagnostics
■ Automatic Diagnostics
■ Prompted Diagnostics

8. Follow the instructions on the screen as the devices are tested.
9. Click Exit Diagnostics ➔ Exit from this utility.
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Computer Checkup (TEST) Error Codes
Computer Checkup (TEST) error codes occur if the system recognizes a problem while
running Computer Checkup. These error codes help identify possibly defective
assemblies. Tables 2-4 through 2-14 list Computer Checkup error codes, a description
of the error condition, and the recommended action for resolving the condition. For
removal and replacement procedures, refer to Chapter 5.

IMPORTANT:  Run Computer Checkup each time you complete a recommended action
step. If the problem is resolved when POST and Computer Checkup are rerun (i.e., with
no error codes), do not perform the remaining recommended action steps.

NOTE:  The error codes in the following tables are listed in an “AYY-XX” format,
where:

A or AA = Number that represents the faulty assembly

 YY = Test or action that failed

 XX = Specific problem

Table 2-4
Processor Test Error Codes

Error Code Description Recommended Action
101-xx CPU test failed. Replace the processor board and retest.
103-xx DMA page registers test failed. Replace the system board and retest.
104-xx Interrupt controller master test failed.
105-xx Port 61 error.
106-xx Keyboard controller self-test failed.
107-xx CMOS RAM test failed.
108-xx CMOS interrupt test failed.

109-xx CMOS clock test failed.

110-xx Programmable timer load data test failed.
113-xx Protected mode test failed.
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Table 2-5
Memory Test Error Codes

Error Code Description Recommended Action
200-xx Memory machine ID test failed. The following steps apply to error codes 200-xx

and 202-xx:
202-xx Memory system CMOS checksum failed. 1. Flash the system CMOS and retest.

2. Replace the system board and retest.
203-xx Write/Read test failed. The following applies to error codes 203-xx

through 215-xx:
204-xx Address test failed. Remove and replace the memory board or

system board (if the memory board on the
system board is faulty) and retest.

211-xx Random pattern test failed.
214-xx Noise test failed.

215-xx Random address test failed.

Table 2-6
Keyboard Test Error Codes

Error Code Description Recommended Action
300-xx Failed ID Test. The following steps apply to error codes 300-xx

through 304-xx:
1. Reseat the keyboard assembly.

301-xx Failed Self test/Interface Test. 2. Replace the keyboard and retest.

302-xx Failed Individual Key Test. 3. Replace the system board and retest.

304-xx Failed Keyboard Repeat Test.

Table 2-7
Parallel Port Test Error Codes

Error Code Description Recommended Action
401-xx Printer failed or not connected. The following steps apply to error codes 401-xx

through 403-xx:
1. Connect the printer.

402-xx Failed Port Test. 2. Check power to the printer.

403-xx Printer pattern test failed. 3. Install the loopback connector and retest.

4. Check port and IRQ configuration.

5. Replace the system board and retest.
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Table 2-8
Diskette Drive Error Codes

Error Code Description Recommended Action
600-xx Diskette ID drive types test

failed.
The following steps apply to error codes 600-xx
through 698-xx:

601-xx Diskette format failed. 1. Replace the diskette.

602-xx Diskette read test failed. 2. Replace the diskette drive and retest.

603-xx Diskette write, read, compare test failed. 3. Replace the system board and retest.

604-xx Diskette random read test failed.

605-xx Diskette ID media test failed.
606-xx Diskette speed test failed.
609-xx Diskette reset controller test failed.
610-xx Diskette change line test failed.
697-xx Diskette type error.
698-xx Diskette drive speed not within limits.
699-xx Diskette drive/media ID error. 1. Replace media.

2. Run Compaq Utilities.

Table 2-9
Serial Test Error Codes

Error Code Description Recommended Action
1101-xx Serial port test failed. 1. Check port configuration.

2. Replace the system board and retest.
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Table 2-10
Hard Drive Test Error Codes

Error Code Description Recommended Action
1701-xx Hard drive format test failed. The following steps apply to error codes 1701-xx

through 1736-xx:

1. Run Compaq Utilities and verify drive type.

1702-xx Hard drive read test failed. 2. Verify that all secondary drives have secondary
drive capability.

1703-xx Hard drive write/read/compare test failed. 3. Replace the hard drive and retest.

1704-xx Hard drive random seek test failed. 4. Replace the system board and retest.

1705-xx Hard drive controller test failed.

1706-xx Hard drive ready test failed.

1707-xx Hard drive recalibration test failed.

1708-xx Hard drive format bad track test failed.

1709-xx Hard drive reset controller test failed.

1710-xx Hard drive park head test failed.

1715-xx Hard drive head select test failed.

1716-xx Hard drive conditional format test failed.

1717-xx Hard drive ECC* test failed.

1719-xx Hard drive power mode test failed.

1724-xx Network preparation test failed.

1736-xx Drive monitoring test failed.

*ECC = Error Correction Code
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Table 2-11
Video Test Error Codes

Error Code Description Recommended Action

501-xx Video controller test failed. The following actions apply to error codes 501-xx
through 516-xx:

502-xx Video memory test failed. 1. Disconnect external monitor and test with
internal LCD display.

503-xx Video attribute test failed. 2. Replace the display assembly and retest.
504-xx Video character set test failed. 3. Replace the system board and retest.
505-xx Video 80 × 25 mode 9 × 14 character

cell test failed.
506-xx Video 80 × 25 mode 8 × 8 character

cell test failed.
507-xx Video 40 × 25 mode test failed.
511-xx Video screen memory page test failed.
512-xx Video gray scale test failed.
514-xx Video white screen test failed.
516-xx Video noise pattern test failed.

2402-xx Video memory test failed. The following actions apply to error codes
2402-xx through 2456-xx:

2403-xx Video attribute test failed. 1. Run Compaq Utilities.
2404-xx Video character set test failed. 2. Disconnect external monitor and test with

internal LCD display.
2405-xx Video 80 × 25 mode 9 × 14 character cell

test failed.
3. Replace the display assembly and retest.

4. Replace the system board and retest.

2406-xx Video 80 × 25 mode 8 × 8 character cell
test failed.

2411-xx Video screen memory page test failed.
2412-xx Video gray scale test failed.
2414-xx Video white screen test failed.
2416-xx Video noise pattern test failed.
2418-xx ECG/VGC memory test failed.
2419-xx ECG/VGC ROM checksum test failed.

2421-xx ECG/VGC 640 × 200 graphics mode test
failed.

2422-xx ECG/VGC 640 × 350 16 color set test failed.
2423-xx ECG/VGC 640 × 350 64 color set test failed.

2424-xx ECG/VGC monochrome text mode test failed.
2425-xx ECG/VGC monochrome graphics mode test

failed.
2431-xx 640 × 480 graphics test failed.
2448-xx Advanced VGA Controller test failed.

Continued
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Table 2-11  Continued

Error Code Description Recommended Action
2451-xx 132-column Advanced VGA test failed.
2456-xx Advanced VGA 256 Color test failed.
2458-xx Advanced VGA Bit BLT test failed. The following action applies to error codes

2458-xx to 2480-xx:
2468-xx Advanced VGA DAC test failed. Replace the system board and retest.
2477-xx Advanced VGA data path test failed.

2478-xx Advanced VGA BitBLT test failed.
2480-xx Advanced VGA Linedraw test failed.

NOTE:  Refer to Table 2-29 for information about other video errors.

Table 2-12
Audio Test Error Codes

Error Code Description Recommended Action
114-01 Speaker test failed. 1. Check system configuration.

2. Verify display audio cable connection.

3206-xx Audio System Internal Error Replace the audio board and retest.

Table 2-13
Pointing Device Interface Test Error Codes

Error Code Description Recommended Action
8601-xx Pointing device test failed. The following action applies to error codes 8601-xx

and 8602-xx.

Replace the keyboard/CPU cover assembly.

8602-xx Interface test failed.

Table 2-14
CD-ROM Test Error Codes

Error Code Description Recommended Action
3301-xx CD-ROM drive read test failed. The following action applies to error codes 3301-xx

and 3305-xx and 6600-xx through 6623-xx.

1. Replace the CD and retest.

2. Verify that drivers are loaded and properly
installed.

3305-xx CD-ROM drive seek test failed. 3. Replace the CD-ROM drive and retest.

4. Replace the system board and retest.

6600-xx ID test failed.

6605-xx Read test failed.

6608-xx Controller test failed.
6623-xx Random read test failed.
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Running View System Information (INSPECT)

The View System Information (INSPECT) utility provides information about the
computer and installed or connected devices. You can display, print, or save the
information.

1. Connect a printer if you want to print the INSPECT information.
2. Turn on or restart the computer.
3. Access Compaq Utilities by pressing F10 when the cursor blinks in the upper-right

corner of the display.
4. If prompted, select a language.
5. Click View System Information (INSPECT).
6. Click the item you want to view from the following list:

■   System ■   Audio
■   ROM ■   Operating system
■   Keyboard ■   System files
■   System ports ■   Windows files
■   System storage ■   Miscellaneous
■   Graphics
■   Memory

■   Network (applicable only if
computer is docked in the
ArmadaStation or Armada
MiniStation)

7. Follow the instructions on the screen to cycle through the screens, to return to the
list and choose another item, or to print the information.

8. Select Exit Inspect.
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Running Compaq Diagnostics

Compaq Diagnostics provides computer component information when the operating
system is working.

If you are running Windows 95, access Compaq Diagnostics for Windows by
double-clicking My Computer ➔ Control Panel ➔ Compaq Diagnostics.

If you are running Windows NT, access Windows NT Diagnostics by clicking Start ➔
Programs ➔ Administrative Tools ➔ Windows NT Diagnostics.

Boot Sequencing
1. Run Computer Setup.
2. Click the System Features icon.
3. Click the Boot Management box.
4.  Select the MultiBoot tab.
5. Specify the desired boot order by aranging the available bay names.
6. Click OK to accept the changes.

Factory Default Settings

Table 2-15
Initialization

Enable POST Memory Test Checked (enabled)
Keyboard Num Lock Unchecked (Off)
Hard drive boot sequence

1 Hard drive in the computer MultiBay
2 Hard drive in the computer hard drive bay
3 Hard drive in the ArmadaStation II or Armada

MiniStation E/EX half-height/MultiBay
4 Hard drive in the ArmadaStation II or Armada

MiniStation E/EX MultiBay
Boot display Auto
Language Language of country

Table 2-16
Ports

Serial port 3F8, IRQ4
Infrared port 2F8, IRQ9
Parallel port 378, IRQ7
Ethernet port 300, IRQ11
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Table 2-17
Power

Low Battery Warning Beep Checked (enabled)
External Energy Saving Monitor Connected Unchecked (not connected)
Power Management

Enabled While operating on battery power
Conservation Level High
Level Definition

High Suspend Time:  3 minutes
Hibernation Timeout:  Immediate
Drive Timeout:  1 minute
Screen Timeout:  1 minute

Medium Suspend Time:  5 minutes
Hibernation Timeout:  1 hour
Drive Timeout:  2 minutes
Screen Timeout:  3 minutes

Custom Suspend Time:  disabled
Hibernation Timeout:  low battery
Drive Timeout:  always on
Screen Timeout:  always on

Table 2-18
Security

Enable QuickLock/QuickBlank Unchecked (Disabled)
Enable Power-On Password Unchecked (Disabled)
Disable Serial/Infrared Ports Unchecked (Enabled)
Disable Parallel Port Unchecked (Enabled)
Disable PC Card Slots Unchecked (Enabled)
Setup Password Password blank
Power-On Password Password blank
Diskette Drives

Disable Diskette Drives Unchecked (Enabled)
Disable Diskette Boot Unchecked (Enabled)
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2.6  Troubleshooting Without Diagnostics

This section provides information about how to identify and correct some common
hardware, memory, and software problems. It also explains several types of messages
that may be displayed on the screen.

Since symptoms can appear to be similar, carefully match the symptoms of the
computer malfunction against the problem description in the Troubleshooting tables to
avoid a misdiagnosis.

Before Replacing Parts

When troubleshooting a problem, check the following items for possible solutions
before replacing parts:

■ Verify that cables are connected properly to the suspected defective parts.
■ Verify that all required device drivers are installed.
■ Verify that all printer drivers have been installed for each application.

Checklist for Solving Problems

If you encounter a minor problem with the computer or software applications, go
through the following checklist for possible solutions:

■ Is the computer connected to an external power source, or does it have a fully
charged battery pack installed?

■ Are all cables connected properly and securely?
■ Did the diskette drive contain a nonbootable diskette when you turned on the

computer?
■ Have you installed all the needed device drivers? For example, if you are using a

mouse, you may need to install a mouse device driver.
■ Are printer drivers installed for each application?

Eliminating the typical problems described in this Troubleshooting section may save
you time and money. If the problem appears related to a software application, check the
documentation provided with the software. You may discover something you can
resolve easily by yourself.

If the condition persists, contact your Compaq authorized dealer or service provider.
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Solving Audio Problems

Table 2-19
Solving Audio Problems

Problem Probable Cause Recommended Action(s)
Computer does not beep after
the Power-On Self-Test
(POST).

Speaker volume has been
turned down.

Adjust the volume with the volume control
buttons located at the top-right corner of the
computer.

Computer beeped five times
and battery light is blinking.

Computer has entered a
low-battery condition.

Immediately save open files and resolve the
low-battery condition.

Computer does not beep to
indicate a low-battery
condition.

Low-battery warning beeps
have been turned off.

Enable low-battery warning beeps in
Windows 95 Power Properties Power
Management.

System beeps have been
turned down too low.

Press Fn+F5, then press the right arrow key
to increase the volume of the system beeps.

Audio playback is too low or
too loud.

The computer volume control
and/or the software volume
control needs to be adjusted.

In Windows 95, adjust the computer volume
control buttons and adjust the volume
control in Multimedia Properties.
NOTE:  The volume control in Multimedia
Properties only affects the “Wave” audio
sources such as system sounds and *.wav
file playback. To change other sources such
as MIDI, video sound, and game effects, use
the Volume Control application in
Accessories/Multimedia.
In Windows NT, adjust the multimedia
volume control under the Accessories
folder.

Internal speakers produce no
sound.

Volume has been muted. Press the right volume control button to
increase the volume.

External speakers or
headphones are connected to
the computer, or the
computer is docked in the
ArmadaStation.

Use the external speakers or headphones or
use the ArmadaStation speakers.

To use the internal speakers, disconnect the
external speakers or headphones or undock
the computer.

Speaker wires are not
connected.

Make sure the speaker wires are connected
properly.

Speakers are bad. Replace the speakers.
No sound from game
program.

Audio settings are not set
correctly.

Check the game program audio settings.

Computer volume control is
turned down.

Adjust the volume with the volume control
buttons located at the top-right corner of
the computer.

Headphones are connected. Use or disconnect the headphones.
Continued
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Table 2-19  Continued

Problem Probable Cause Recommended Action(s)
Internal speaker does not
produce sound when an
external audio source is
connected to the stereo
line-in jack.

Volume may be turned off or
set too low.

n Adjust the volume control located at the
top right corner of the computer.

n Use the volume control and mixing
features available in Control Panel ➔
Multimedia.

n Adjust the volume using the speaker
icon on the taskbar.

Line input may not be
connected properly.

Headphones or speakers are
connected to the stereo
speaker/headphone jack,
which disables the internal
speakers.

Check line input connection.

Disconnect the headphones or speakers to
enable the internal speakers.

External microphone does
not work.

The wrong type of
microphone or microphone
plug is being used.

Check to see if a monophonic electret
condenser microphone with a 3.5-mm plug
is being used.

The microphone may not be
connected properly.

Ensure that the microphone plug is properly
connected to the mono microphone jack.

Sound source is not selected. Ensure that microphone is selected as the
recording source in Control Panel ➔
Multimedia and that the recording level is
adjusted.

No sound from headphones. Volume or mixing controls set
incorrectly.

n Adjust the volume with the volume
control buttons located at the top-right
corner of the computer.

n Use the volume control and mixing
features available in Control Panel ➔
Multimedia.

Sound source not selected. Verify that the sound source is selected in
Control Panel ➔ Multimedia.

Volume or mixing controls set
incorrectly.

n Adjust the volume with the volume
control buttons located at the top-right
corner of the computer.

n Check the volume and mixer controls in
Control Panel ➔ Multimedia.
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Solving Battery Problems
The following table lists some common battery problems and recommended actions to
take when they occur. The "Solving Power Problems" section in this chapter also may
be applicable.

Table 2-20
Solving Battery and Battery Gauge Problems

Problem Probable Cause Recommended Action(s)

The computer turns on the
first time it is used, but the
battery does not charge.

The battery pack is in
ship mode.

Remove and reinsert the battery pack.

Computer does not turn on
when battery pack is inserted
and power cord is unplugged.

Battery is discharged. Ensure that the battery pack is
properly installed.

Connect the computer to an external power
source and charge the battery pack.

Replace the battery pack with a fully charged
battery pack.

Check battery status by pushing the button on
the battery pack.

Computer beeped five times
and battery light is blinking.

Computer has entered a
low-battery condition.

Immediately save any open file(s). Then do
one of the following:

n Connect the computer to an external
power source.

n Turn the computer off and replace the
battery pack.

Computer battery light blinks
to indicate low battery
condition, but computer does
not beep.

Low battery beeps were
turned off.

Volume is turned off or turned
down too low.

Run Computer Setup and turn on the low
battery warning beeps.

Press Fn+F5 to adjust the volume of the
system warning beeps.

Battery light does not turn on
to indicate battery pack Is
charging.

Battery pack is already
charged.

Battery pack was exposed to
temperature extremes.

No action is necessary.

Allow time for the battery pack to return to
room temperature.

Battery pack is at the end of
its life.

Replace the battery pack.

Continued
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Table 2-20  Continued

Problem Probable Cause Recommended Action(s)

Battery pack is warm to the
touch after charging.

Warming occurs during
charging.

No action is required.

Computer turned off and
information in memory was
lost when the battery pack
was replaced.

Hibernation was disabled,
Suspend was not initiated, or
a charged battery pack was
not inserted immediately after
the discharged battery pack
was removed.

To prevent loss of information next time,
initiate Suspend or enable Hibernation,
remove the discharged battery pack, and
immediately insert a fully charged battery
pack.

Auxiliary battery charge is low
because the computer was
not connected to a power
source for an extended period
of time.

Connect the computer to an external power
source for approximately 24 hours to fully
charge the auxiliary battery.

You have to set the date and
time every time you turn on
the computer.

Auxiliary battery charge is
low.

Connect the computer to an external source
for approximately 24 hours to fully charge
the auxiliary battery.

Auxiliary battery is at the end
of its life.

Replace the auxiliary battery.

Battery pack charge does not
last as long as expected.

Battery pack is being exposed
to high temperatures or
extremely cold temperatures.

Keep the battery pack within the
recommended operating temperature range
50°F to 104°F (10°C to 40°C) or
recommended storage range -4°F to 86°F
(-20°C to 30°C ). Recharge the battery
pack.

Battery pack has partially
self-discharged.

If the computer is disconnected from the
external power for more than two weeks,
remove the battery pack to reduce the self-
discharge rate.

Power management is
disabled.

Press Fn+F7 and set the power
conservation level.

An external device or PC Card
is draining the battery.

Turn off or disconnect external devices
when not using them.

Computer is beeping and
battery power light is blinking.

Battery pack charge is low. Do one of the following:

n Charge the battery pack.

n Replace the battery pack.

n Connect the computer to an external
power source.

n Initiate Hibernation.
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Solving CD-ROM Drive Problems

Table 2-21
Solving CD-ROM Drive Problems

Problem Probable Cause Recommended Action(s)

CD-ROM drive cannot read a
compact disc.

Compact disc is not properly
seated in the CD-ROM drive.

Open the CD loading tray, lay the compact
disc on it, then close the tray.

Compact disc in the CD
loading tray is loaded upside
down.

Open the CD loading tray, turn over the
compact disc (label facing up), then close
the tray.

Compact disc has a scratch
on its surface.

Insert a different compact disc.

CD-ROM drive is not
recognized by the computer.

CD-ROM drive is not
connected properly.

If you are running Windows 95, turn off the
computer. Remove the CD-ROM drive from
the MultiBay, then reinsert it.
If you are running Windows NT, turn off the
computer or initiate Suspend. Remove the
CD-ROM drive from the MultiBay, then
reinsert it.
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Solving Diskette and Diskette Drive Problems

Table 2-22
Solving Diskette and Diskette Drive Problems

Problem Probable Cause Recommended Action(s)
Diskette drive cannot read a
diskette.

Diskette media has a bad
sector.

Copy remaining files to the hard drive or
another formatted diskette. Reformat the
diskette.

Using the wrong diskette type
for the diskette drive type.

Use the required diskette type.

Diskette is not formatted. Format the diskette.
If you are using Windows 95:

1. From the Windows 95 desktop,
double-click My Computer.

2. Click 3 ½ Floppy (A:) ➔ File ➔ Format.

3. Fill in the appropriate information, then
click Start.

If you are using Windows NT, format the
diskette by entering format a: at the system
prompt.

Diskette drive cannot write to
a diskette.

Diskette is not formatted. Refer to the above procedure to format the
diskette.

Diskette is write-protected. Use another diskette that is not
write-protected or disable the write-protect
feature.

Writing to the wrong drive. Check the drive letter in your path
statement.

Not enough space is left on
the diskette.

Save the information to another diskette.

Disable diskette write ability
is turned on.

Run Computer Setup. Click the Storage
icon. Make sure Disable diskette write
ability is not checked.
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Solving Hard Drive Problems

CAUTION:  To prevent loss of information, always maintain an up-to-date backup of the
hard drive.

Table 2-23
Solving Hard Drive Problems

Problem Probable Cause Recommended Action(s)

Cannot access hard drive. Hard drive is not seated. Shut down the computer, remove and
reinsert the hard drive, then turn on the
computer.

Hard drive was inserted while
computer was on, in Suspend,
or in Hibernation.

Shut down the computer, then turn it on
again to initialize the hard drive during
power on.

Hard drive may be damaged. Try inserting another hard drive.

Reading hard drive takes
more time than usual after
restarting the computer.

Hibernation was initiated and
system is now exiting from it.

Give the system time to restore the
previously saved data.

Hard drive error occurs. Hard drive has bad sectors or
has failed.

Do one of the following:

n If you are running Windows 95, access
ScanDisk by clicking Start ➔ Programs
➔ Accessories ➔ System Tools ➔
ScanDisk, then check the Automatically
fix errors box. Click Start to begin
scanning.

If you are running Windows NT, go to the
system prompt and type chkdsk to scan
for errors.

n Reformat the hard drive.

n Contact your Compaq authorized dealer,
reseller, or service provider or Compaq
customer support for assistance.

Hard drive error occurs. Hard drive may be damaged. Try inserting another removable drive, if the
hard drive is in the MultiBay.

Errors occur after starting
from an additional hard
drive.

Additional hard drive does not
have the software and drivers
necessary to boot and operate
correctly.

Boot from the hard drive supplied with the
computer or another hard drive that has the
necessary software and drivers.

Hard drive does not work. Hard drive is not seated. Turn off and unplug the computer, remove
the hard drive, then reinsert it.
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Solving Hardware Installation Problems

Table 2-24
Solving Hardware Installation Problems

Problem Probable Cause Recommended Action(s)
New device is not
recognized as part of
the computer system.

The system did not
automatically configure the
new device.

In Windows 95, double-click the Add New
Hardware icon in Control Panel.

Refer to the documentation that came with
the new device for installation instructions.

Cable(s) of new external
device are loose, or
power cables are
unplugged.

Ensure that all cables are properly and
securely connected and the power cord is
plugged into an electrical outlet.

Power switch of new
external device is not turned
on.

1. Turn off the computer.

2. Turn on the external device.

3. Turn on the computer to integrate the
device with the computer system.

New device is not
configured for Windows NT.

Use Computer Setup to view settings for
the new device or to reset the
configuration settings for preinstalled
devices.

New device does not meet
plug and play requirements
because it is a legacy ISA
card.

1. Run Computer Setup.

2. Add legacy card.

3. Set the necessary legacy card resources.

4. Save the changes.

5. Restart the computer.
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Solving Infrared Connection Problems
NOTE:  The computer is shipped with the infrared port disabled. The port must be
enabled each time the computer is started or restarted. Follow these steps to enable the
infrared port.

1. Click Start ➔ Settings ➔ Control Panel.
2. Double click the Infrared icon.
3. Select the Options tab.
4. Check the box labeled Enable Infrared Communications to select the Com3 port.
5. Click OK. The infrared icon appears on the task bar.

NOTE:  Windows NT does not support infrared communication.

Table 2-25
Solving Infrared Connection Problems

Problem Cause Recommended Action(s)

Cannot link with another
computer.

Interrupt request (IRQ) conflict Check IRQ assignments for conflicts and
reassign as necessary.

Baud rate conflict Select the same baud rate for both
computers.

# bits conflict Select the same “#bits” setting for both
computers.

Stop bit conflict Select the same stop byte for both
computers.

Parity conflict Select the same parity setting for both
computers.

Data transmission problem Direct sunlight, fluorescent
light, or flashing incandescent
light is close to the infrared
connections.

Remove the interfering light sources.

Interference from other
infrared devices

Keep remote control units and other infrared
devices away from the infrared connections.

Physical obstruction Do not place objects between the two units
that will interfere with a line-of-sight data
transmission.

Movement Do not move either unit during data
transmission.

Orientation Adjust devices so that they point within 30
degrees of each other.

Distance Verify that devices are not more than 3 feet
(1 meter) apart.
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Solving Modem Problems

Table 2-26
Solving Modem Problems

Problem Probable Cause Recommended Action(s)

Modem loses connection. The connection from the
phone line to the modem is
loose.

Check to make sure the telephone cable is
properly connected.

Call Waiting has not been
disabled.

Disable Call Waiting.

1. Click Start ➔ Control Panel ➔
double-click Modems.

2. From the General tab of the Modems
Properties page, click Dialing Properties.

3. From the My Locations tab of the Dialing
Properties page, check the box labeled
This location has call waiting. Select
*70, 70#, or 1170 from the drop-down list
to disable call waiting for your dialing
area.

Noisy telephone line Phone line noise causing
garbled or missing
characters, or slow data
transfer speeds.

Check your telephone and modem cable
connections. If they are a little loose, they
can cause noise on the line.

Check with your local telephone company for
a phone line filter.

Phone line noise causing a
disconnection.

Hang-up Delay S Register
(S10) set too low.

Change S10 default to 150.

1. Click Start ➔ Programs ➔ Accessories ➔
HyperTerminal.

2. Go to Command Mode.

3. Type ATS10=150 and press Enter.
This command causes the modem to take
longer to disconnect even if there is noise
on the line.

Continued
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Table 2-26  Continued

Problem Probable Cause Recommended Action(s)

No dial tone Phone service is not
connected to the telephone
wall jack.

Verify service from the local phone
company:

1. Unplug the telephone cable from the
telephone wall jack.

2. Connect a telephone to the jack, pick up
the handset, and listen for a dial tone. If
there is a dial tone, reconnect the modem
to the telephone wall jack with the
telephone cable and make sure all
connections are secure.

3. If there is still no dial tone, contact your
local phone company or building
manager.

The modem is not responding
to commands from the
computer keyboard.

Verify the modem and computer are
connected:

1. Click Start ➔ Programs ➔ Accessories ➔
HyperTerminal.

2. Go to Terminal Mode.

3. Type AT and press Enter.

If the modem displays OK, the modem
and computer are working together. If the
modem displays ERROR, or does not
respond, restart the computer and repeat
step 1.

3. Type ATDT and listen for a dial tone.

4. Type ATH0 (zero) to hang up.

Speaker Control AT Command
(ATM) is set to 0.

Set the Speaker Control to 1:

1. Click Start ➔ Programs ➔ Accessories ➔
HyperTerminal.

2. Go to Command Mode, type ATM1 and
press Enter.

3. Type ATH1 and listen for a dial tone.

4. Type ATH0 (zero) to hang up.
The modem is plugged into a
digital PBX line rather than an
analog line.

Plug the modem into an analog line. If you
are in an office, the analog line is often the
one connected to a fax machine or modem.
To get an analog line in a hotel, request a
room with a “data” line.

Characters are garbled and
transfer rates are slow.

There is noise in the
telephone line.

n Check your telephone and modem cable
connections. If they are loose, they can
cause noise on the line.

n Check with your local telephone company
for a phone line filter.

Continued
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Table 2-26 Continued

Problem Probable Cause Recommended Action(s)

Phone line noise causes a
disconnection.

Hang-Up Delay S Register
(S10) set too low.

Change S10 default to 150.

1. Click Start ➔ Programs ➔
Accessories ➔ HyperTerminal.

2. Go to Command Mode.

3. Type ATS10=150 and press Enter.
This command causes the modem to take
longer to disconnect even if there is noise
on the line.

Cellular connection doesn’t
work (United States only).

Environmental factors are
interfering with the cellular
connection.

Refer to “How the Environment Affects
Cellular Performance” in the Reference Guide
for more information.

Ten-digit dialing does not
work correctly under Windows
95.

Ten-digit dialing doesn’t work
correctly under Windows 95,
making it difficult to dial
numbers in a different area
code that are not long
distance calls.

Since Windows 95 does not limit the number
of digits you can enter in the Phone Number
field, set the Area Code field to match your
local area code. Then type the ten-digit
telephone number in the Phone Number
field.

Modem cable
disables/interferes with other
telephony devices (Germany,
Austria, and Switzerland only).

The modem cable does not
provide the additional 4-wire
connection required in
Germany, Austria, and
Switzerland to form the serial
pass-through necessary so
that other devices can work on
the same phone line.

To use another telephony device on the
same line in these countries, unplug the
modem cable from the wall jack first.

Modem does not dial correctly
under Windows 95
(Switzerland and Germany
only).

The “Wait for dial tone before
dialing”  check box is checked.
This causes Windows 95 to
issue an ATDT; command. A
typical dial string would look
like this:
ATDT;
ATDTnnn-nnnn
In Germany and Switzerland,
the ‘ ;’  dial modifier is not
permitted to be used in this
fashion by regulatory agencies
since ATDT; takes the modem
off-hook without dialing.
Therefore, the modem returns
an error message when
attempting to dial. The error
message reads:
“The computer is not receiving
a response from the modem.
Check that the modem is
plugged in, and if necessary,
turn the modem off, then turn
it back on.”

1. Click Start ➔ Settings ➔ Control Panel.

2. Double-click the Modems icon.

3. Click the Properties button.

4. Select the Connection tab.

5. Click the “Wait for dial tone before dialing”
check box to clear it.

6. Click OK ➔ Close.
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Solving PC Card Problems

Table 2-27
Solving PC Card Problems

Problem Probable Cause Recommended Action(s)

Computer does not beep
when PC Card is inserted but
PC Card works correctly.

System beeps are turned
down.

PC Card sound effects have
been disabled.

Press Fn+F5, then press the right arrow key
to increase the system beeps volume.

In Windows 95, double-click PC Card icon ➔
Global Settings tab. Deselect Disable PC Card
Sound Effects.

Computer does not beep when
PC Card is inserted and PC
Card does not work.

PC Card is not inserted
properly.

The PC Card slots have been
disabled.

Remove and reinsert the card gently to avoid
damaging the pins.

Run Computer Setup to enable the PC Card
slots. When the system starts, press F10 then
select Computer Setup ➔ Other Devices ➔
PC Card Controller ➔ Resources. Deselect
the “Disabled” check box.

In Windows 95, click Start ➔ Settings ➔
Control Panel ➔ System ➔ Device Manager
➔ PCMCIA Socket. Double-click the Texas
Instruments TI-1131 CardBus controller to
view device properties. Deselect the
“Disable in this hardware profile” check box.

Card or card driver is not
compatible with the computer
or with the operating system.

Contact service provider for a list of
compatible PC Cards.

Computer beeps twice, but
modem and/or fax does not
work.

Telephone cord is not plugged
in all the way.

The wrong COM port is being
used to access the card.

Verify that the telephone connection is secure.

Verify the COM port assigned to the card and
within the application is correct.

In Windows 95, click Start ➔ Help ➔
Contents ➔ Troubleshooting ➔ Problem.
Follow the instructions on the screen.

Computer beeps twice but
network card does not work.

Network server is
unavailable.

Contact system administrator.

Computer beeps twice when
a storage card is inserted, but
the card does not work.

The wrong drive letter is
being used to access the
storage card.

Open Windows Explorer and verify the drive
letter.

PC Card does not work Windows NT was running
when the PC Card was
inserted.

Turn off the computer, reinsert the PC Card,
and restart the computer.
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Solving Power Problems

Table 2-28
Solving Power Problems

Problem Probable Cause Recommended Action(s)

Computer will not turn on. Computer is not connected to
a power source.

Insert battery pack or connect an external
power source.

Power cord to the external
power source is unplugged.

Ensure that power cord connecting the
computer and the external power source is
plugged in properly.

Battery pack is discharged. Insert a fully charged battery pack or
connect an external power source.

Computer will not turn on
when connected to external
power if battery pack is in the
computer.

Battery pack may be
defective.

Remove battery pack, insert another battery
pack, and try again.

Computer turned off while it
was left unattended and the
power/suspend light is off.

System initiated Hibernation
after a preset timeout.

Turn on the computer to restore information
at the point where Hibernation was
initiated.
NOTE:  To change the Hibernation timeout
setting in Windows 95, click the Hibernation
tab in Power Properties. In Windows NT,
run Computer Setup and select Power
Management.

Computer turned off while it
was left unattended and will
not turn on.

System initiated Hibernation
and/or shut down because of
a critical low-battery
condition.

Replace the battery pack with a fully
charged battery pack or connect an
external power source, then turn on the
computer.

Computer initiated Suspend
or turned off when it was
docked.

The maximum operating
temperature was exceeded.

Computer is in a high temperature
environment and the fan is not able to cool
it. Let the computer cool down and turn it
on again.
Make sure the ventilation intake and
exhaust are not obstructed.

Hibernation does not work
properly.

Hibernation was not reset
after a memory upgrade.

Reset Hibernation in the Power
Management utility.

Computer does not turn on
when connected to external
power and no batteries are
installed.

Internal power supply is bad. Replace the internal power supply.
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Solving Screen Problems
IMPORTANT:  Conduct all tests on a working monitor. If the recommended actions do
not solve the problem, replace the display. If the problem persists with a new display,
replace the system board.

Table 2-29
Solving Screen Problems

Problem Probable Cause Recommended Action(s)
Characters are dim. The brightness or contrast

control (if applicable) is not
set properly.

Adjust the control(s) with the hotkeys:
Fn+F9 and Fn+F10.

Computer screen is in direct
light.

Tilt the display or move computer.

Display is damaged. Replace the display.
Screen is blank. QuickLock/QuickBlank was

initiated.
Enter the password to exit
QuickLock/QuickBlank.

Screen save was
initiated after the Power
Management timeout period.

Press any key or click the mouse.

Brightness or contrast needs
adjusting.

Adjust the control(s) with the hotkeys:
Fn+F9 and Fn+F10.

Screen has overheated. If computer is in direct sunlight, move it and
allow it to cool.

Computer screen is
blank and the screen on an
external monitor displays
information.

Display was switched to the
external monitor.

Press the Fn+F4 hotkeys to display
information on the computer screen.

Screen is blank and the
power/suspend light is
blinking.

System initiated Suspend. Press the suspend button to exit Suspend.
Enter the power-on password if prompted.

Screen is blank and the
power/suspend light and the
battery light are blinking.

System has entered a critical
low-battery condition.

Immediately connect the computer to an
external power source or replace the
battery pack.

Continued
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Table 2-29  Continued

Problem Probable Cause Recommended Action(s)
External monitor does not
display information.

External monitor was
connected after the computer
was turned on.

Press the Fn+F4 hotkeys to switch to the
external monitor.

The external monitor signal
cable or power cord is not
properly connected.

Ensure that the cables are properly
connected.

Small red, green, or blue
spots appear on the
computer CTFT display.

Small spots, called on-pixels,
often appear on CTFT
screens. Compaq limits the
number of these on-pixels to
0.003 percent.

No action is required.

Display on an external
monitor is distorted.

Incorrect display device
drivers are installed or
incorrect resolution is set.

Double-click the Display icon in Control
Panel, click the Settings tab, and set the
correct display type and resolution for the
external monitor.

The external monitor is not
Energy Star compliant, but
monitor energy saving
feature is enabled.

Complete these steps:

1. Press any key or move the pointing
device to restore the display.

2. If display remains distorted, turn off the
monitor, then turn it on again.

3. Disable the monitor energy saving feature
in Display Properties or in Computer
Setup Power Management.

The image has a black
border and does not fill the
screen.

The Desktop Area setting is
smaller than the Resolution
setting.

Adjust the settings for the Desktop Area and
Resolution. Double-click Control Panel
Display ➔ Settings ➔ Compaq.
Press the Fn+T keys to expand the image.
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Solving USB Problems

Table 2-30
Solving USB Problems

Problem Probable Cause Recommended Action(s)
External device connected to
a USB connector does
not work.

The operating system limits
external devices connected
by USB to two tiers that can
include no more than two
hubs on the first tier and no
more than one keyboard and
one pointing device on the
first or second tier.

Reduce the number of connected external
USB devices to no more than two hubs on
the first tier, and no more than one keyboard
and one pointing device on the first or
second tier.

External device connected to a
USB connector does not work
during startup (before
Windows 95 loads).

During startup, only two tiers
are supported by the USB
connector. These tiers can
include no more than two
hubs on the first tier and no
more than one keyboard and
one pointing device on the first
or second tier.

n Use the external device only after
Windows 95 has loaded.

n Reduce the number of connected
external USB devices to no more than
two hubs on the first tier, and no more
than one keyboard and one pointing
device on the first or second tier.

External devices in lower
tiers do not work.

An unpowered hub is
connected to another
unpowered hub.

n Use only powered hubs.

n Make sure that all unpowered hubs are
immediately preceded by powered hubs
in the USB chain.


